+1
Fixed

Build Schema Failed Due to Internal Error when adding component Window Server 2008 R2

D125 4 years ago updated by Neil 4 years ago 8

Greetings,

I am attempting to add a Windows 2008 R2 server to the component list but am receiving the "Build Schema Failed Due to Internal Error" message. I have tried a couple of different browsers and also tried restarting the agent. Can you please help me get this connected properly?

-Joe

I am have the same issues on Windows 2012. Any solutions to the problem?

Any movement on this problem?

Under review

Hi, Joe.

Sorry for the delay. I have sent you an email and I am looking forward to your response.

Hi Ivan, Thank you for your reply. However, I am not seeing an email from you or Anturis related to this incident. I have checked my spam folder, etc. Can you please confirm what email address your message woudl have come from and/or possible resend your message? -Joe

And yes, i confirmed my email address is correct on my account here on http://community.anturis.com/. :)

Good day Ivan,
I currently am experiencing the same issue.
We have server 2008 R2 servers that give me this issue.
I managed to get a Server 2008R2 SP1 added so was wondering if this is the issue or should the component still be able to installed on this version?