0
Fixed

Disk monitor: "something went wrong"

Bram Tops 7 years ago updated by Konstantin (Here to help) 7 years ago 4

When trying to monitor disk usage I receive the error: [Error 0001] Something went wrong with Anturis Agent. Please send us a note about this case at support@anturis.com and we will get back to you.


I'm trying to monitor "/dev/root - / (ext3) rw,data=ordered". This is a Logical Volume (raid). When trying to monitor "/dev/root - /var/named/run-root/var/run/dbus (ext3) rw,data=ordered" I get the same result/error.


When trying to monitor "/dev/sda3 - /boot (ext3) rw,data=ordered" it works as expected.


This might be relevant:

cat /etc/fstab
/dev/VolGroup00/LogVol00 /                       ext3    defaults        1 1
LABEL=/boot             /boot                   ext3    defaults        1 2
tmpfs                   /dev/shm                tmpfs   defaults        0 0
devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
sysfs                   /sys                    sysfs   defaults        0 0
proc                    /proc                   proc    defaults        0 0
/dev/VolGroup00/LogVol01 swap                    swap    defaults        0 0


The monitor in Anturis only gives me the 3 options mentioned earlier.


Is there something else I can try?

Hi,

Sent you an email with request for additional data.

Thanks.

+1

Btw, the fix is already in production. Please check it out )

Thanks for your help!

I recon that I should update the agent on the server. What's the best way to do that? Does the install-script handle updates as well?

You are right. There should be "update" button in "Locations&Agents" tab in front of your Private Agent. It will trigger agent update to the newest version.

Let mw know how it goes.

Thanks!